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Getting Started 

Overview of the Main Outlook Window 

Change which navigation buttons are shown, and in what order, through the Navigation Pane Options 
window. 

 

Open/Close the Reading Pane the toggle buttons on the toolbar or the View menu.  

 

Show/Hide full menus or 
change how toolbars are 
docked (share one line or 
separate lines) through 
“Customize”  
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Setting Options  

Each tab in the Options window contains a variety of settings.  Some tabs also contain access to additional 
settings and features.   

The Preferences tab contains settings specific to the standard folders in an Outlook profile.  Several settings 
can be found under Email Options. 

 

Email accounts can be modified from the Mail Setup tab.  You can open additional mailboxes, as well as 
create and manage pst files for offline storage. 
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Default formatting (background stationery, fonts, 
and signatures) for outgoing messages is 
controlled from the Mail Format tab, i.e..   

 

1.  Fonts… allows you to change the font face and 
color for all new messages, as well as replies and 
forwards. 

 

2.  Stationery Picker… offers stationery to choose for your outgoing messages, or you can create an entirely 
new one. 

 

3.  Signatures… Create a signature to include in new messages and/or replies and forwards.  

Choosing Advanced Edit on the Edit Signature window will open an editor based on the default format you 
have set for your outgoing messages.  For example, if you have Word selected as you editor, this will open 



Page 4 

Word; if you are sending mail in HTML format, this will open your default web editor (FrontPage, 
Netscape, etc.) 

 

The Spelling tab sets Outlook to check your 
spelling before your message is sent.  This feature 
uses Word’s dictionary – if the dictionary is not 
installed in MS Word, you will receive an error 
message. 

 

Various security settings, as well as digital Ids, are 
set from the Security  tab. 

 

 

Through Delegates, you can give another Exchange user permissions to one or more of your account folders 
(i.e. Calendar, Contacts, Inbox).  After selecting a user from the Global Address List (be sure the name 
appears in the Add Users box on the right), you can set the level of permission for each individual component 
of your account. 
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The Other tab gives access to settings such as working with the Reading Pane, reminder notifications and the 
startup folder.  AutoArchive settings are also accessed on this tab. 

 

Working with Email 

Creating a New Message 

There are many ways to open a new message: 

 Ctrl+N or Double click any empty space in any message 
folder (i.e. Inbox)  

 Ctrl+Shift+M from any folder 

 From menu:  File… New… Message 

 “New” button (use dropdown if in a non-message folder) 
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Basic Mail Options 

Open the From and Bcc fields from the View menu.  
These will remain available for all new messages 
until you close them from the View menu. 

 

 

Change the message format for the 
current message from the Format menu.  
This will not change your default format 
(go through Tools… Options… Mail 
Format… to change the default for all 
new messages).  To change to Rich Text 
format from HTML, you will first need 
to change to Plain Text, click OK when 
warned that you will lose all formatting, 
then change to Rich Text. 

 
 

Through the Insert menu, you can attach 
either files from your computer or network 
folders or Outlook items, such as 
appointments and contacts.   
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Send Options 

There are a number of options that can be set for an outgoing message. 

 

Setting Priority and Flags 

You can easily set High and Low priority to emails; no priority selected means Normal priority. 

Message flags are a convenient way to flag necessary action on a message.  You can also set a due date for the 
action.  These settings will be seen as a banner at the top of the email. 

 

Delivery/Read Receipt 

You can request a receipt for delivery of a 
message and/or notification that a message 
has been read.  Be aware that these settings 
are only reliable if the recipient is also on an 
exchange server.  Otherwise, you may only 
get a delivery receipt because the message 
reached their server (but not necessarily 
their mailbox) and a read receipt may never 
come through. 

Send Replies 

You can have replies sent to a different email 
account than your own.  

Delivery/Expiration Date 

Rather than leaving yourself a reminder to 
send an email message on a later date, set a 
delayed delivery.  Likewise, you can set an 
expiration date so that the message will self-
delete once the purpose of the message has 
expired (for example, if you email a question 
about a project due this Friday, you are not 
going to need an answer next Monday, so 
why not have the message expire just after 
the deadline). 
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Replies, Forwards and Recalling messages 

The difference between Reply and Forward is 
that attachments are stripped from replies.  To 
keep the attachment, be sure to use Forward. 

To Recall or Resend a message, first open the 
message, then go to the Actions menu in the 
message window.  

When recalling a message, you can ask to be 
notified if the recall was successful.  You can also 
choose between deleting the message or replacing 
the message (this can be very useful for those times 
you forgot to send the attachment!).  Be aware 
that you will not be able to recall messages sent to 
recipients outside of the Exchange server.  

When resending a message, you can add text if desired.  Be sure to click Send (Resend from the Actions menu 
does not automatically send the message). 

Sorting Messages and Folder Views 

Reading Pane vs. AutoPreview 

You can view the message through the Preview Pane without actually opening the message itself.  
AutoPreview will list the first three lines of the message under the message information. 

 
Sorting messages 

Sort messages by clicking on the item of 
the field bar that you wish to sort.  A 
small triangle appears in the field that is 
sorted: pointing down for descending 
and pointing up for ascending.  The 
default is to sort by date (descending).  If 
you sort by another field, such as From, 
the message will also be sorted by date 
(however, the triangle will only be in the 
primary sort field).  In Outlook 2003, 
you can also choose to have messages 
grouped. 
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Field Chooser 

The easiest way to find Field Chooser is by right-
clicking the field bar in the window.  You can 
then select the field you want to add and drag it 
and drop it on the field bar. 

 

Customize View 

You can customize how you view your 
message box through Arrange By under 
the View menu.  There are a number of 
preset options, such as by date or sender, 
which will group and/or sort items in your 
mailbox.  Or you can choose an available 
filter under Current View (turn off the 
filter by choosing Messages). 

You can also create your own views by 
choosing Define Views and then setting 
criteria.  Give your view a name and specify 
if you want it available only to the current 
folder or all folders. 
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Out of Office Assistant 

If you are going to be out of the office, you can have Outlook send an automatic message for you.  You specify 
the text and can activate filtering rules.  This message will only be sent once to each person that emails you 
while the Assistant is active.  When you return and open Outlook, you will be prompted to turn off the Out 
of Office Assistant. 

 

Calendar Folder View 

 

The difference between an Appointment and Meeting is an Appointment only involves you, whereas a 
Meeting has other invited attendees and resources: 
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Creating a new Appointment or Meeting 

Using keystrokes or menus 

 Ctrl+N or Double click any empty space in any Calendar 
folder 

 Ctrl+Shift+A (appointment) or Ctrl+Shift+Q (meeting) 
from any folder 

 From menu:  File… New… Appointment (or Meeting 
Request) 

 “New” button (use dropdown if in a non-calendar folder) 

 

Using an email message 

Drag and drop the message onto the 
Calendar folder.  The message will be 
in the notes section of the Calendar 
item: 

 

From the Contacts folder 
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Appointment and Meeting Settings 

 

 

Scheduling a Meeting 
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Contacts Folder View 

 

Creating a new Contact 

Using keystrokes and menus 

 Ctrl+N or Double click any empty space in any Contact 
folder 

 Ctrl+Shift+C from any folder 

 From menu:  File… New… Contact 

 “New” button (use dropdown if in a non-contact folder) 

 

Using an email message 

Drag and drop the message onto the 
Contacts folder.  The message will be in the 
note section of the Contact item: 
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Using an existing Contact 

You can always use Copy and Paste to create a new contact based on one that is similar, but if the similarities 
are based on their company, open the existing contact and use "New Contact from Same Company" instead: 

 
Viewing Contacts 

A number of predesigned views are available with a single click in the 
Navigation Pane of the Contacts window.  You can use Categories to organize 
your Contacts. 

  

Importing and Exporting Contacts 

You can bring contact information into Outlook 
from a number of sources, or create other data files 
from your Contacts folder using the Import and 
Export Wizard. 
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Exporting Contacts 

 

Importing Contacts 

To import from an Excel file, the first thing you must do is name the region that contains your data: 

 

Once this is done, save and exit from your Excel file and import the file exactly like importing from Access, 
being sure to map your fields. 
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Using a Contact to simplify tasks 

Using Outlook – new message, meeting or task 

With just a right mouse click on any contact, you can 
easily create a new message, meeting, task, etc. 

 
Using Word – Letter Wizard 

The Letter Wizard will automatically set up your letter using the address and information stored in your 
contact.  All you need to do is write the letter! 

 

Distribution lists 
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Sharing Contacts and Distribution lists with other Exchange users 

You can either forward the Contact item: 

 

or attach it to a new email message: 

 

Either way, you will have an email message with the contact item attached that the recipient can drag and 
drop into their own Contacts folder. 

Tasks Folder View 
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Creating a new Task 

Using keystrokes or menus 

 Ctrl+N or Double click any empty space in any Task 
folder 

 Ctrl+Shift+K from any folder 

 From menu:  File… New… Task 

 “New” button (use dropdown if in a non-task folder) 

 

Using an email message 

Drag and drop the message onto the Tasks folder.  
The message will be in the note section of the Task 
item: 

 

 
Settings for Tasks 

Due Dates, Reminder and Status 

 

Recurring Tasks 
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Assigning a Task 

Assigning an existing Task 

Click “Assign Task” on the toolbar and enter the name of the person you are assigning it to: 

 

Assigning a Task from the Contacts folder 

 

Status reports 

If you select “Keep an updated copy of this task on 
my task list”, you will receive an update message 
each time the status of the task changes.  You can 
also ask to receive a status report when the task is 
complete.  

Otherwise, you can email them for a status report, 
and they simply need to click the “Send status 
report” button on the toolbar or from the Actions 
menu: 
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Notes 

 
Creating a new Note 

Using keystrokes or menus 

 Ctrl+N or Double click any empty space in any Note folder 

 Ctrl+Shift+N from any folder 

 From menu:  File… New… Note 

 “New” button (use dropdown if in a non-note folder) 

 

Using an email message 

Simply drag and drop the message onto the Notes 
folder.  The message will be in the notes section of 
the Note item: 

The first line of a note is always its title, which is 
what will be seen when the note is closed.  Type a 
few words, then hit enter and type the rest of the 
note:  

 

Color coding Notes 

Notes can be color coded for sorting or categorizing. 

 
 


